1

Resolved

Confusing install on DNN 5

description

If you install the package on DNN 5, the module is not installed, but the dnncontentlibrary.codeplex.com is.
You don't get an error and it seems the module installed correctly, but you cannot find the module.
This is because the dependency for the library is not DNN6, but for the module it is.
I think it's better to set the minimum version for the library to DNN 6 in the manifest file.
(I did not read the details on the download page, but downloaded directly from the home page)

comments

Timo_Design wrote Jan 23, 2012 at 2:52 PM

Oh, I'm talking about the 1.1.2 version BTW

wrote Jun 11, 2012 at 5:12 PM

wrote Feb 13, 2013 at 9:44 PM

wrote May 16, 2013 at 2:25 AM

wrote May 16, 2013 at 2:25 AM

wrote Jun 14, 2013 at 8:13 AM